Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 1 of 1
  1. #1

    Default oxadmin-interface searches wrong LDAP ou (solved)

    I'm currently in the progress of migrating the open source OX5 to a migration system in order to move to OX6 ... I've been successful in moving all the stuff required to the OX5 migration VM, with minor problems still left ...

    But while the regular access to the Webui is working fine already, the oxadmin interface does not - debugging LDAP queries I noticed that while all the other access query the correct OU (ou=Users,ou=OxObjects), the oxadmin interface still tries to find the account under ou=People. BUT ONLY when I use the "mailadmin" login - using any other account results in the "correct" OU being used ...

    Of course I tried adding another mailadmin account under the ou=People tree, which led to the oxadmin servlet letting me in - but not showing any data, presumably because it is still querying for the wrong OU ...

    I've tried to find the wrong OU reference all over the place, but apart from commented out lines, I wasn't able to locate any leftover OU entry ...

    What am I missing here?

    Edit: Solved, misread the log output saying ou=people ... of course, grep wouldn't find ou=People anywhere ...
    Last edited by Garry; 06-04-2009 at 08:26 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •