Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 6 of 6
  1. #1
    Join Date
    Mar 2007
    Location
    South Germany / Bodensee
    Posts
    40

    Default oxadminmaster - understanding problem

    Hello togehter,

    i installed Open-Xchange with this HowTo (http://www.open-xchange.com/wiki/ind...dition_Debian5)

    Everything is fine, i can login with my user and start to create my business day.
    But how can i configure the whole OX ? I want to use my external Dovecot IMAP Server and external Postfix.

    Is there an "Admin-GUI" included now ?
    I canīt login with the "oxadminmaster" or ? Tested already

    Thanks for a short help or tip!
    Greez BeNe
    Open-Xchange - Community Edition User

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    the configuration is done through the command line tools, check out /opt/open-xchange/sbin

    Greetings

  3. #3
    Join Date
    Mar 2007
    Location
    South Germany / Bodensee
    Posts
    40

    Default

    Thanks for info!
    I checked also the OpenSource AdminGui, but the commandline is more powerfull for me this time.

    Greez BeNe
    Open-Xchange - Community Edition User

  4. #4
    Join Date
    Mar 2007
    Location
    South Germany / Bodensee
    Posts
    40

    Default

    Ok, now i have some Errors with Dovecot and Sieve
    Looks like OX uses different Usernames to login ?
    Code:
    Jun 23 13:55:03 srv01 postfix/qmgr[15328]: 956A024A45B8: removed
    Jun 23 13:55:17 srv01 dovecot: imap-login: Login: user=<bene@domain.tld>, method=PLAIN, rip=91.143.83.xxx, lip=85.31.186.xxx
    Jun 23 13:55:20 srv01 dovecot: IMAP(bene@domain.tld): Disconnected: Logged out bytes=610/2512
    Jun 23 13:55:21 srv01 pysieved[4179]: Connect from ('91.143.83.xxx', 54840)
    Jun 23 13:55:21 srv01 dovecot: imap-login: Login: user=<bene@domain.tld>, method=PLAIN, rip=91.143.83.xxx, lip=85.31.186.xxx
    Jun 23 13:55:21 srv01 dovecot: auth(pysieved): dovecot: Bad username "bene" from unknown ip to pysieved server
    Jun 23 13:55:21 srv01 dovecot: Bad username "bene" from unknown ip to pysieved server
    Jun 23 13:55:21 srv01 dovecot: auth(pysieved): checkpassword(bene): Login failed (status=1)
    Jun 23 13:55:23 srv01 pysieved[4179]: Disconnect
    The first login to the Dovecot Server with the username "bene@domain.tld" is OK -> success
    The second login (which happend automaticly) with only "bene" to the pysieved-server is faild of course, because it is without any domain

    I get this Error in OX
    Code:
    06-23-2009 01:54 PM-->Error: Invalid sieve credentials (MAIL_FILTER-0002, -1782700955-258)
    I can see my IMAP-Folder but non e-Mail in it ?

    And suggestions or tips ?
    My IMAP Server works perfect with Sieve in Tunderbird, Roundcube and Squirrelmail.

    Thanks!
    Greez BeNe
    Last edited by bene; 06-23-2009 at 03:05 PM.
    Open-Xchange - Community Edition User

  5. #5
    Join Date
    Mar 2007
    Location
    South Germany / Bodensee
    Posts
    40

    Default

    I reinstalled OX now and added a new User.
    I can now connect to my IMAP Inbox - read them and sent mails.
    But i still have this Error:
    Code:
    25.06.2009 11:33-->Fehlermeldung: Invalid sieve credentials (MAIL_FILTER-0002, 339439917-137)
    This happens after Login and in my Settings under Mailfilter
    OX try to connect to the pysieved Server with the wrong User (without domain)

    Any tipps ?

    Thanks & Greez
    BeNe
    Open-Xchange - Community Edition User

  6. #6
    Join Date
    Mar 2007
    Location
    South Germany / Bodensee
    Posts
    40

    Default

    I have it --> http://www.open-xchange.com/forum/sh...19&postcount=2

    I changed it to "SIEVE_CREDSRC=imapLogin" in /opt/open-xchange/etc/groupware/mailfilter.properties

    Greez BeNe
    Open-Xchange - Community Edition User

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •