Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    mcnesium Guest

    Default No Mail after Ubuntu Upgrade

    i am running an ox 6.8.0-6802 on my ubuntu/postfix/dovecot machine. now I dist-upgraded ubuntu from 8.10 to 9.04 via the recommended sudo do-release-upgrade method. after the upgrade everything works fine except that i cannot get into the mail section of open-xchange. the mail icon is grayed out. same thing happened once, when i changed my ssh-password in the shell. i then had to change it in my ox account too and then it worked again. but this time i didnt change it, so the dist-upgrade must have configured something differently than it was before. can anyone give me a hint on where that could be?

  2. #2
    mcnesium Guest

    Default

    emails are on the account, it seems just that ox cannot connect to the mailbox or slt. any ideas?

  3. #3
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Could it be that the authentication mechanism has been changed by the update? Whats the exact error messages? Does a login via telnet work (telnet localhost 143 -> 01 LOGIN user pass)

    Greetings

  4. #4
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    I'd recommend to ask this question on a Ubuntu related forum.

    http://www.ubuntu.com/support/communitysupport
    OXpedia.org - the answer to almost all questions.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •