Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    cmdematos Guest

    Default Help locating java-1.6.0-ibm RPM

    Hello all,

    I tried to follow the instructions for installing OX on OpenSuse 11 but at the second step, when trying to install the OX RPMs it begins to ask for java-1.6.0-ibm. A few quick searches on google shows that the IBM java distribution is very effectively hidden from google .

    Can someone please point me to where I download this pre-requisite?

    Thanks in advance...

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    what packages are you installing? The packages for *SLES* 10/11 have dependencies on IBM java since there is no SUN java available. For OpenSUSE there are SUN java packages at the openSUSE repositority and we set the dependencies accordingly.

  3. #3
    cmdematos Guest

    Smile Solved!

    Thanks, I installed Sun Java 1.6 and set my OpenSuse 11.1 system to point to it. I know have another problem which I will post in a new thread...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •