Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    keinerrr Guest

    Default No attribute name could be found for code: 0

    Hello,

    I installed Open Xchange on Fedora 11 with Yum.
    Now if I try to connect to Open xchange server (http://localhost) I only get a window with a bar which hangs on 10% and a text "autologin...Please wait...".
    And then nothing happens anymore.

    In my open-xchange.log.0 I get this error:

    Code:
    Sep 14, 2009 7:49:27 PM com.openexchange.ajp13.najp.AJPv13Task run
    SEVERE: AJP-0015 Category=8 Message=No attribute name could be found for code: 0 exceptionID=61140494-9
    AJP-0015 Category=8 Message=No attribute name could be found for code: 0 exceptionID=61140494-9
            at com.openexchange.ajp13.AJPv13ForwardRequest.parseAttributes(AJPv13ForwardRequest.java:602)
            at com.openexchange.ajp13.AJPv13ForwardRequest.processRequest(AJPv13ForwardRequest.java:289)
            at com.openexchange.ajp13.najp.AJPv13RequestHandlerImpl.handleForwardRequest(AJPv13RequestHandlerImpl.java:236)
            at com.openexchange.ajp13.najp.AJPv13RequestHandlerImpl.processPackage(AJPv13RequestHandlerImpl.java:166)
            at com.openexchange.ajp13.najp.AJPv13ConnectionImpl.processRequest(AJPv13ConnectionImpl.java:176)
            at com.openexchange.ajp13.najp.AJPv13Task.run(AJPv13Task.java:257)
            at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:471)
            at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:334)
            at java.util.concurrent.FutureTask.run(FutureTask.java:166)
            at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1110)
            at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:603)
            at java.lang.Thread.run(Thread.java:636)
    Ány Ideas where the problem is?

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    have you installed Apache 2.2.12 or newer? We have a known compatibility problem with this apache version (more precisely with mod_proxy_ajp). Please note that Fedora 11 is not yet supported. A solution might be downgrading apache to 2.2.11 or earlier or updating to the latest unstable/development release of ox which already contains a fix for this issue.

    Greetings
    Last edited by Martin Heiland; 09-15-2009 at 08:43 AM.

  3. #3
    keinerrr Guest

    Default

    Thank you!

    Downgrading apache to 2.2.11 did it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •