Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 1 of 1
  1. #1
    Join Date
    Feb 2007
    Posts
    1,276

    Default Open-Xchange discontinue support of outdated Debian GNU/Linux 4.0

    As you know, Debian GNU/Linux 4.0 has been superseded by Debian GNU/Linux 5.0 ("lenny"), which means security updates have been discontinued as of the end of February 2010.

    Open-Xchange will also discontinue our support of the outdated Debian GNU/Linux 4.0 (Etch), though we will continue to fix bugs in the category "blockers" and "critical" for Debian GNU Linux 4.0 (Etch) until major release v.6.16.

    Starting with the next releases, Open-Xchange Server only supports Debian GNU/Linux 5.0 (Lenny) and all other official supported operating systems like SUSE Linux Enterprise Server and RedHat Enterprise Linux.

    As users of Debian GNU/Linux 4.0 (Etch), we encourage you to update latest operating system version.
    Last edited by Karl-Heinz Grasser; 09-02-2010 at 09:33 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •