Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    Join Date
    Oct 2007
    Location
    Germany, Essen
    Posts
    171

    Default disable Messaging (Twitter etc)

    Hi,

    was muss ich in den User Rechten entfernen damit dem User in den Einstellungen unter E-Mail nicht der Reiter Messaging (Twitter etc.) angezeigt wird?

    ###################

    Hi,

    what i have to done so that the button Mesaging is not schown to user under Options-> E-Mail?


    thx

    outlow

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    as far as i know, there is no permission setting for this. You might uninstall the corresponding package. If you need a configuration switch, please open a bug report. Thanks!

    Greetings

  3. #3
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    It's not possible on a per user base, but can be enabled/disabled in
    /opt/open-xchange/etc/groupware/crawler.properties
    OXpedia.org - the answer to almost all questions.

  4. #4
    Join Date
    Oct 2007
    Location
    Germany, Essen
    Posts
    171

    Default

    Hi,

    ok it give no right like "multiplemailaccounts" to turn on or off per user or context, why not it could be so easy.


    After i set the settings in crawler.properties to false and restart the groupware, after login i still have the messaging button under options -> e-mail and the user can choose between twitter, rss feed, facebook

    if i uninstall the open-xchange-messaging package apt will uninstall all open-xchange packages under debian lenny

    any idear

    thx

    outlow

  5. #5
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Yep, could you open a bug report for this?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •