Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    golfandhike75 Guest

    Default Can't install Thunderbird Extender

    I am attempting to install the stable version (1.7) of the thunderbird extender and receive the error message below. Please let me know if this is a known issue, and if so if there is a work around.

    OXtender4Thunderbird 1.7.0-0 could not be installed because it is not compatible with Firefox 3.6.8

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    moved to the correct thread

  3. #3

    Default

    So wie es ausschaut, versuchen Sie die Extension (.xpi Datei) direkt mit firefox zu öffnen (das mach ff evtl. automatisch wenn sie den link anklicken).

    Sie müssen stattdessen die datei herunterladen, also lokal speichern, und über "thunderbird -> extras -> addons -> installieren..." manuell installieren.

  4. #4

    Default

    Sorry, in english:

    Looks like you are trying to install the extension (xpi-file) with firefox (may happen when just clicking the link).

    Instead you have to save the extension on your lokal disk and install it manually with thunderbird: "thunderbird menu -> extras -> addons -> installieren...

  5. #5
    golfandhike75 Guest

    Default

    Thank you!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •