Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 6 of 6
  1. #1
    Join Date
    Apr 2010
    Posts
    14

    Default Browser Refresh (F5)

    Hello everybody,

    I have a strange behaviour:

    OX 6.18.0 REV7 installed. Login and press F5, when i get redirected to the login page (i am logged out).

    Anybody else facing the same problem?

  2. #2
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    Due to security reasons, we had to change the way on how we handle sessions.
    To get the old behavior, you need to activate the button "Remember me" before you login.
    OXpedia.org - the answer to almost all questions.

  3. #3
    Join Date
    Apr 2010
    Posts
    14

    Default

    Thank you for your reply,

    but i have no "Remember me" Button. Is there a configuration option for this?

  4. #4
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    That's strange.
    Could you please post a screenshot of your login page?
    OXpedia.org - the answer to almost all questions.

  5. #5
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    You need to set com.openexchange.sessiond.autologin to true in /opt/open-xchange/etc/groupware/sessiond.properties
    OXpedia.org - the answer to almost all questions.

  6. #6
    Join Date
    Apr 2010
    Posts
    14

    Default

    Thank you very much,

    that did the trick!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •