Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1

    Default https access to open-xchange (ssl)

    Dear All,

    I have installed open-xchange the last version on my debian lenny. It really runs great. One thing, however, I cannot access it through https. I have my apache configured correctly (as far as I can tell) and all other pages are accessible through ssl. However when I access open xchange I just get scattered message about loading script and the webpage stalls. I am failry new to linux and do not know how to correct this. Can somebody point me in the correct direction? Thanks.

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    to access OX via ssl the same settings for mod_deflate, mod_expires and mod_rewrite are required. Please make sure that all configuration stuff for the non-ssl site also exists with the ssl site.

    Can't tell you more since i don't know your setup.

    Greetings

  3. #3

    Default

    Thank you Martin, it works flawlessly now.

    Best regards,

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •