Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 1 of 1
  1. #1
    Join Date
    Sep 2008
    Location
    Hamburg
    Posts
    12

    Default Mailserver blockt von Scanner versandte PDF-Dateien

    Hallo,

    ich weiß nicht ob ihr mir helfen könnt weil mein Problem sehr speziell ist, aber ich habe das Problem, dass ein neu eingerichteter Emailserver (Debian 5 64bit, postfix, amavis, spamassassin, etc. - siehe Basic Mail Setup von OX) von einem Lexmark X644e versandte Mails, trotz eingerichteter Whitelist und MyNetworks-Optionen in den Spamfilter schiebt und dieser die Mails blockt.

    Das Interessante ist, dass nach Einrichtung der Whitelist und des Setzens der IP in MyNetworks-Optionen einer der beiden Scanner einwandfrei senden kann. Die Mails werden immer als "CLEAN" bezeichnet und ohne "Hits". Da ist allerdings ein X654de.

    Die Scanner sprechen den Mailserver als SMTP-Gateway an. Auf den Scannern kann man nur die IP, Ports und evtl. Benutzerauth. aktivieren (leider kein TLS). Mit Benutzerauth. mit einem existenten User/Passwort klappt es leider nicht. Sollte aber auch ohne gehen, bei bei dem anderen Gerät.

    Beim alten Mailserver, einem Kolab-System, klappte es ohne weiteres Zutun.

    Anbei einmal die Fehlermeldung aus der mail.log
    Code:
    Oct  8 13:27:28 hostname amavis[26307]: (26307-12) Blocked SPAM, [1.90.1.203] [1.90.1.203] 
    <> -> <user@kundendomain.de>, Message-ID: <1286536525@ET000400D15AE1.>, 
    mail_id: wXIQXHjfbfx2, Hits: 9.901, size: 117893, 2278 ms
    Hier relevantee Auszüge aus der main.cf:
    Code:
    mynetworks = 127.0.0.0/8, 1.90.1.0/24, 1.90.1.203, 1.90.1.204
    Code:
    smtpd_sasl_auth_enable = yes
    smtpd_sasl_local_domain =
    broken_sasl_auth_clients = yes
    smtpd_sasl_security_options = noanonymous
    smtpd_recipient_restrictions =
      permit_mynetworks,
      check_client_access hash:/etc/postfix/rbl_override,
      permit_sasl_authenticated,
      reject_unauth_destination,
    #  check_helo_access hash:$config_directory/helo_checks
    #  check_sender_access hash:$config_directory/reject_mydomains
      reject_unknown_recipient_domain,
      reject_unknown_sender_domain,
      reject_invalid_hostname,
      reject_rbl_client zen.spamhaus.org,
      permit
    Ansonsten sind beide Geräte noch eingetragen in:

    Code:
    /etc/amavis/conf.d/05-domain_id:@local_domains_acl = ( ".$mydomain", "1.90.1.204", "1.90.1.203" );
    Übereinstimmungen in Binärdatei /etc/postfix/rbl_override.db.
    /etc/postfix/rbl_override:1.90.1.203 OK
    /etc/postfix/main.cf:mynetworks = 127.0.0.0/8, 1.90.1.0/24, 1.90.1.203, 1.90.1.204
    Der rbl_override ist die von mir angelegte Whitelist, auf die i.d. main.cf verwiesen wird.

    Hoffe, es fehlt nichts relevantes?!

    Ich würde mich freuen, wenn ihr Tips für mich hättet. Denn ich komme hier einfach nicht weiter.

    Danke vorab!
    Last edited by Ventas; 10-08-2010 at 04:56 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •