Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    klaasklever Guest

    Unhappy oxtender 1.7.x.x is unusabable with thunderbird 3.1 after installation (settings)

    -- sorry, something's wrong with the board here, my old posting disappeared after editing... so i have to repost it here --

    hello,

    because the german thread shows no solution, i will translate the problem - it's an urgent one.

    the problem: oxtender 1.7.5.4 and earlier versions (1.7.x.x) doesn't work with tunderbird 3.1.x.. after the installation of oxtender and tb-restart the configuration dialog of oxtender appears and you can fill in your credentials, but you can't close it by ok, only by the x in the box.

    no connections comes up, status check freezes and there are some error messages. reportetd is for example in the german thread:

    Code:
    Fehler: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [mozIStorageConnection.createStatement]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: chrome://oxcalendar-provider/content/DatabaseManager.js :: getOXCalendarPref :: line 227" data: no]
    my oxtender says "wrong server", although the credentials are right. i use those: http://oxportal.de/ox/demo.html (worked fine some weeks ago with older tb and oxtender-versions).

    problem occurs under a fresh windows 7, fresh thunderbird 3.1 with all updates (no old data, no imports or something like that) and fresh oxtender.

    i want to sign up by an ox6-provider and will get in problems, if oxtender doesn't work (the contract binds me for 6 month minimum from the signup on).

    i really appreciate the work of those, who make the oxtender, but at the moment i couldn't estimate how reliable it is or how fast the developers could/will react in future problems (e.g. by new versions of thunderbird).

    thx for any help,

    karsten

  2. #2
    klaasklever Guest

    Default

    perhaps this is a hint - comes, when thunderbird starts and trys to load the ox-calendar, which is deactiveted after thte start.

    Fehler: uncaught exception: [Exception... "'[JavaScript Error: "this.remoteHandler[this.defaultHandlerName] is undefined" {file: "file:///C:/Users/USERNAME-HIDDEN/AppData/Roaming/Thunderbird/Profiles/lp3j5qj2.default/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/modules/calUtils.jsm -> file:///C:/Users/USERNAME-HIDDEN/AppData/Roaming/Thunderbird/Profiles/lp3j5qj2.default/extensions/%7BE6050BDA-F130-11DD-8931-239656D89593%7D/js/calRemoteHandler.js" line: 92}]' when calling method: [calICalendar::refresh]" nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)" location: "JS frame :: file:///C:/Users/USERNAME-HIDDEN/AppData/Roaming/Thunderbird/Profiles/lp3j5qj2.default/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/modules/calUtils.jsm -> file:///C:/Users/USERNAME-HIDDEN/AppData/Roaming/Thunderbird/Profiles/lp2j5qj2.default/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/calendar-js/calCalendarManager.js :: cmgr_assureCache :: line 824" data: yes]

  3. #3
    Join Date
    Nov 2009
    Posts
    104

    Default

    Hi,

    ok, this could really be a problem. Because if your OXtender doesn't get a correct server type. The OXtender cannot use the correct handler for the defined calendar.

    Regarding your test with http://oxportal.de, you use the wrong url here.

    The url http://oxportal.de/ox/demo.html is only a webpage without any ox interfaces. But you could use this url for Thunderbird:
    https://ssl.sachsendv.de

    Best regards,
    Sebastian

  4. #4
    klaasklever Guest

    Default

    thx. you are right. with my personal account i have to do so, too. it's an url without subdirectories in both cases. perhaps this hints will help someone.

    regards, kk

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •