Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 7 of 7
  1. #1
    marcus Guest

    Default New appointment appears a month later

    Hi all,

    Since a few days I have the following problem:
    If I create an appointment, letís say on the 9th of February 2011 10h-11h, it first appears correct, but after a re-sync it appears on the 9th of March 2011, 10h-11h.

    If I enter the appointment directly on the OX web-GUI, it works fine, also if I use a local stored calendar. It only happens when the OXtender for thunderbird is involved.

    The same effect is happened on different PCs and different users, running Windows XP (x32) or Windows 7 (x64).

    I checked timezone/date settings on all system/servers - all fine.

    If i enable logging in the OXtender for thunderbird - i only see the wrong date.
    eg: item2object startDate: Wed Mar 09 2011 10:00:00 GMT+0100

    Versions:
    Thunderbird: 3.1.7
    Lightning: 1.0b2
    OXtender for thunderbird: 1.7.5-4 (same effect also with 1.7.0)
    OX Server: 6.16.1-Rev3

    Has anyone the same problems, or a solution for it?

    Many thanks & best regards
    Marcus

  2. #2
    marcus Guest

    Default

    Hi all,

    Since today it seems works again - no idea what it caused. No changes to any configuration at all?!
    In my opinion, it is/was related to the date when the appointment was created: 2011-01-30, 2011-01-31 maybe also 2011-01-29 (not sure) caused the problem.

    Best regards,
    Marcus

  3. #3

    Default

    Hi Marcus,

    this is a known problem, it always occurs at the last day of a month an is a bug somewhere between thunderbird and oxtender.

    Look at: http://www.open-xchange.com/forum/sh...ochen-sp%E4ter (german)

    Seems that no one sees a nessecity to fix that...

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    feel free to open a bug report at https://bugs.open-xchange.com/.

    Thanks!

  5. #5

    Default

    Some time ago we had an issue at http://trac.fusionworkx.com/open-xch...tor/ticket/131, but now the trac site seems to be closed... May we expect further development of the oxtender...?

  6. #6
    marcus Guest

    Default

    hi all,

    many thanks for all your feedback.

    @oliver: danke auch fŁr den link; i was looking for, but did not found it - next time i will search in german :-)

    by the end of this month i will check it again - and provide more details to the issue, if it happens again.

    best regards,
    marcus

  7. #7

    Default

    And again: May we expect further development of the oxtender?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •