Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2009
    Location
    Niederdorf
    Posts
    113

    Default SMTP connect to localhost failed

    Nach der Installation des angebotenen Updates habe ich folgendes Problem:

    Das Update lief gut durch, ich konnte mich einloggen und und auch die Mails per IMAP abrufen. Soweit so gut.
    Aber:
    jetzt kann ich keine Mails senden oder empfangen, weil SMTP die verbindung verweigert:

    connection to localhost:smtp [127.0.0.1/25] failed: Connection refused.
    SMTP connect to localhost failed


    Hat jemand eine Lösung dafür?

  2. #2
    Join Date
    Jun 2009
    Location
    Niederdorf
    Posts
    113

    Default

    Ich habe den Fehler gefunden.
    beim letzten Update habe ich einen Hinweis aus dem Forum befolgt und die Zeile:
    smtpd_sasl_exeptions_networks = $mynetworks

    in der main.cf (und in der Vorlage) auskommentiert

    http://forum.open-xchange.com/showth...1663#post21663

    Die Zeile muss wieder rein. Dann funktioniert wieder alles.

  3. #3
    Join Date
    Nov 2009
    Posts
    135

    Default

    Hi

    meinst du das Update von UCS? Und geht danach auch das Senden von Outlook aus, nachdem du die Zeile wieder reingenommen hast?

  4. #4
    Join Date
    Jun 2009
    Location
    Niederdorf
    Posts
    113

    Default

    Auch Hi,

    Ja, das UCS-Update auf 2.4.2

    Ich habe erstmal meine Testrechner ausprobiert in folgenden Varianten ausprobiert:
    Outlook 2007 und imap
    Outlook 2010 und imap
    Outlook 2010 und Oxtender 2
    Handy, Webinterface und Evolution

    Allerdings nicht aus anderen Subnetzen, obwohl die eingetragen sind!
    Das ist mir gerade noch aufgefallen

    Aus dem selben Subnetz wie der Server geht es und aus anderen Subnetzen wieder die Meldung, dass keine der Authentifizierungsmethoden unterstützt wird.
    - außer Oxtender 2 - der funktioniert auch aus anderen Subnetzen

    Zum UCS-Update:
    Die einzigste Auffälligkeit ist, das der Server immer noch sagt, dass ein Update da ist und dann meint, er wäre "uptodate"

  5. #5
    Join Date
    Jun 2009
    Location
    Niederdorf
    Posts
    113

    Default

    Ich habe jetzt erstmal zum testen noch
    smtpd_sender_restrictions und smtpd_sasl_exeptions_networks
    auskommentiert.(was ja nicht Sinn und Zweck ist)

    Dann kann ich auch aus den anderen Subnetzen wieder senden.
    Irgendwie scheint $mynetworks ignoriert zu werden.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •