Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1

    Default Update to v6.20 fails

    Hello,

    I just tried the update on our test server to Version 6.20 and the update fails with the message:

    Hit http://apt.univention.de sec2/i386/ Packages
    W: Failed to fetch http://oxae-update.open-xchange.com:...ook/./Packages 403 Forbidden

    E: Some index files failed to download, they have been ignored, or old ones used instead.
    Error: Failed to execute "apt-get update"
    # The site http://oxae-update.open-xchange.com:...cs/Packages.gz was not found
    # The site http://oxae-update.open-xchange.com:...cs/Packages.gz was not found
    exitcode of univention-updater: 1
    ERROR: update failed. Please check /var/log/univention/updater.log


    Is the something missing on your repo server?

    Best regards,

    Johannes Müller-Lahn

  2. #2
    Join Date
    Feb 2007
    Location
    Dortmund, Germany
    Posts
    168

    Default

    I think the LDB-User isn't set in the ox4ucs component.

    Go to the Online-Update module, click on settings. Click on the component ox4ucs and check, if the LDB-User is set.
    Markus Wagner
    Open-Xchange Quality Assurance

  3. #3

    Default

    Hi Markus,
    i have exactly the same problem but while updating from OXAE to OXASE.
    Problem is, i don't have any settings where to check the ldb settings for ox4ucs yet...
    I think this feature was introduced in a later version.
    I need to update today though....what can i do?
    Thanx Sascha

    Edit:
    I seem to have a slightly different problem.
    I don't think it has anything to do with the LDB-user.
    It simply says:
    Failed to fetch http://username:password@oxae-update...ll/Packages.gz 404 Not Found

    And it is right...there is no Packages.gz in that folder...
    I can see the folder by using the users LDB credentials (that match with the creds written in the 20_ucs-online-component.list btw) if browsing to it with firefox...

    plz help...i know it's sunday...:-)
    Last edited by tafkaz; 05-08-2011 at 12:28 PM. Reason: Update

  4. #4

    Default

    I just entered the credentials in the UMC (Online Update => Settings => ox4ucs): http://imageshack.us/photo/my-images/98/setcred.jpg/
    And everything works now. I think entering the creds into one of the 4 components, it will be filled to all others. Afterwards I could update.

    Regards,

    Johannes Mueller-Lahn

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •