Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 7 of 7
  1. #1

    Default Filestore Limit 10MB

    Hallo,

    bin schon die ganze Zeit am suchen, wie ich folgenden Fehler wegbekomme:

    Fehler:
    Fehlermeldung: Anfrage abgelehnt. Die Größe (11.38 MB) übersteigt die maximal konfigurierte Größe von 10.0 MB (UPL-0005, -1256347983-132)

    Wo stelle ich das Limit für den Filestore ein?
    Bzw. mit welchen Befehlen stelle ich das ein?

    Der Wert in den attachment.properties bezieht sich anscheinend nur auf E-Mails, der hat mich auch nicht weitergebracht.

    MfG
    Antonio López

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    diese Größe kann in server.properties global und in der infostore.properties speziell für den Infostore eingestellt werden.

    Gruß

  3. #3

    Default

    Besten Dank,

    für was sind eigentlich diese beiden Parameter:

    changeuser --extendedoptions | grep limit
    --uploadfilesizelimit <intvalue> UploadFileSizeLimit
    --uploadfilesizelimitperfile <intvalue> UploadFileSizeLimitPerFile

    MfG
    A. Lopez

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    diese Parameter beziehen sich auf E-Mail. Wenn ein Anhang zu groß ist, wird er in den Infostore geladen und ein Link auf die Datei statt der Datei selbst verschickt.

    Gruß

  5. #5

    Default

    Gibt es für diese Sachen irgendwelche Dokumente, in denen man das Nachlesen bzw. sich einarbeiten kann?

    CU
    Toni

  6. #6
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    zum einen auf oxpedia.org und zum anderen in dem Administrationshandbuch auf http://software.open-xchange.com/

    Gruß

  7. #7

    Default

    Besten Dank!

    CU
    Toni

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •