Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1

    Default updates fail after OX AE->OX ASE Update to 2.3.0

    Hi,

    I just updated an AE Server to ASE, which worked out fine, resulting in version being shown as 2.3.0 (along with most current OX 6.20.0 Rev 11). As the most current version listed in the admin console is 2.4.1, I wanted to also update further to that version, but when I try to install the updates, the system shows the error:

    Version=2.3
    Patchlevel=0
    starting net mode
    --->DBG:update_available(mode=net, cdrom_mount_point=/cdrom, iso=None)
    Checking network repository
    Update to = 2.4-0
    Error: Update aborted due to configuration error: Configuration error: credentials not accepted

    I tried this both via the admin console and the shell ...
    According to one of the update/install docs, I'm supposed to enter the login credentials in the OX component, which I did, but all the components listed in the settings of the updater are shown as "The access to this component has been denied." - what am I missing here? I can't find any more detailed docs that might explain what is wrong here, and the updater doesn't give very detailed errors either as to what exactly is failing ...

  2. #2
    Join Date
    Feb 2007
    Location
    Dortmund, Germany
    Posts
    168

    Default

    Markus Wagner
    Open-Xchange Quality Assurance

  3. #3

    Thumbs up

    Worked, thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •