Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2011
    Posts
    3

    Default Anlegen eines context: access-global-address-book-disabled greift imho nicht

    Hallo an alle,

    ich lege einen context wie folgt an:

    Code:
    /opt/open-xchange/sbin/createcontext -A 'username' -P '******' -c 1 -u 'domain1.tld' -g 'Vorname' -s 'Nachname' -d 'Vorname Nachname' -p '******' -e 'vorname@nachname.de' -q 1024 -L 'domain1.tld' --access-combination-name 'pim_plus' --access-global-address-book-disabled 'on'
    Im Prinzip funktioniert alles bestens, nur die Option "access-global-address-book-disabled" wird anscheinend ignoriert, da die User, die im Anschluss angelegt werden, Zugriff auf das globale Adressbuch besitzen.

    In zwei Schritten klappt es, siehe folgend die Befehlsfolge.
    Code:
    /opt/open-xchange/sbin/createcontext -A 'username' -P '******' -c 1 -u 'domain1.tld' -g 'Vorname' -s 'Nachname' -d 'Vorname Nachname' -p '******' -e 'vorname@nachname.de' -q 1024 -L 'domain1.tld' --access-combination-name 'pim_plus'
    /opt/open-xchange/sbin/changecontext -A 'username' -P '******' -c 1 --access-global-address-book-disabled 'on'
    Ganz evtl. ein Bug?

    Danke im Voraus.


    Viele Grüße

    Fabian

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi Fabian, hast du mal versucht die ' ' wegzulassen? Als Parameter wird on oder off erwartet. Es ist auch möglich, dass die Option "pim_plus" die Abschaltung des GA überschreibt, eventuell mal die Reihenfolge ändern.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •