Open-Xchange discontinues support of migration tools OX5 to OXASE/SEforUCS

Open-Xchange want to provide you with this update about migrations from early versions of Open-Xchange. We wish to inform you that development of migration tools for Open-Xchange Server 5 to Open-Xchange Advanced Server Edition/Server Edition for UCS are being discontinued. In addition, we are discontinuing support and maintenance for the OX5 to OX ASE/SEforUCS migration tools.

To ensure synchronization between Open-Xchange Server 5 and Open-Xchange Server 6, Open-Xchange still supports the available migration tools. These tools are available to all clients and partners at no cost with optional professional support offerings.

OX5 and OX6 are built on different architectures, different feature sets and different data properties. Each migration is different and depends on a broad variety of conditions, that are not under Open-Xchange's control, like previously installed versions, installed add-ons, or connected 3rd party systems. Therefore, Open-Xchange does not guarantee a 100% migration of all data and rights.

For migrations from OX 5 to OX 6 and an additional migration to the latest version of Open-Xchange Advanced Server Edition, Open-Xchange recommends to gain support from experienced migration partners. Further information regarding the migration tools OX 5 to OX 6 and possible trained partners, is provided at http://oxpedia.org/index.php?title=M...HESE#migration

For further information, please contact us at info@open-xchange.com