Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    Oct 2012
    Posts
    3

    Default Install with key expired

    I'm trying to install open-xchange 6.20.7 on Ubuntu 12.04.
    Since today I got the following message when I use apt-get update:

    '.....The following signatures were invalid:
    KEYEXPIRED .....'

    In /etc/apt/sources list I have the following source:

    deb http://download.opensuse.org/reposit...xUbuntu_12.04/

    apt-key list got:

    pub 1024D/CD6B53ED 2010-06-08 [expired: 2012-09-27]
    server:OX:0x6 OBS Project <server:OXx6@build.opensuse.org>

    The same result I got when I try to use the oxbuildkey-community.pub

    2 Weeks ago I installed many times 6.20.7 on some text servers but now it does not work for me :-(.

    So, any hints about this?

    Cheers

  2. #2
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    The problem has been fixed. A new key has been generated.
    OXpedia.org - the answer to almost all questions.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •