Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2009
    Posts
    28

    Default OX 6.20.7 No Mail send by Appointment

    Today I noticed that my OX is not sending out mail invites for created/edited/deleted appointments

    I tried to edit config file and set "imipForInternalUsers = true", but both internal and external contacts dont receive any mails for appointments. With a look into mail server logs, it looks like OX does not even try to send out those mails. (no mails are blocked, lost)

    I also created a new OX user for test, edited the personal user settings at the GUI to send mails out on every edit/change/delete of an appointment - still no invites are send.

    Anyone any idea ?

  2. #2
    Join Date
    Jan 2008
    Posts
    140

    Default

    The same here !

    Maybe a bug in the release ?

  3. #3
    Join Date
    Jan 2008
    Posts
    140

    Default

    Any news ?

  4. #4
    Join Date
    Jan 2013
    Location
    Miami
    Posts
    1

    Default

    No news so far ...

  5. #5
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    we're not aware of any issue of this kind at the current stable release. Please make sure that the appointment you're editing takes place in the future, otherwise no mails will be sent. Some details about your setup and the use case would be very helpful.

    Greetings
    Martin

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •