Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    Oct 2012
    Posts
    1

    Default Open-Xchange Cpanel installation missing httpd

    I am trying to install open-xchange on our cpanel server using the instructions located here

    http://oxpedia.org/wiki/index.php?ti...l_Installation

    But I am getting an error while trying to install.

    Missing Dependency: httpd is needed by package open-xchange-gui-6.20.7.0-2_3.1.noarch (ox)

    Does anyone know what I can do to get the script to find httpd?

  2. #2
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    The cPanel installation disables many rpm dependencies in /etc/yum/yum.conf and in addition, it is recommended to install open-xchange and cpanel separately, see:

    http://oxpedia.org/wiki/index.php?ti...e_of_operation

    You cannot just install the httpd package as shipped with CentOS, I fear. That might break the cPanel installation.
    OXpedia.org - the answer to almost all questions.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •