Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 6 of 6
  1. #1
    Join Date
    Mar 2013
    Posts
    3

    Question Ordnerbaum Sprache

    Guten Morgen,

    ich teste soeben ein bisschen mit dem OX 6.22 herum. Bisher bin ich begeistert, fast alles läuft ohne Probleme.

    Nun zu meinem Problem. Ich hole die Emails via Imap Emails von 1und1 ab. Mein Problem ist nun dass in dem Ordnerbaum die Namen der Ordner trotz deutscher Sprachedatei auf English angezeigt werden. Bsp: INBOX statt Posteingang. Das komplette restliche Frontend ist auf Deutsch.

    Wenn ich mich bei 1und1 per Webmail einlogge stehen dort die Namen alle auf Deutsch.

    Bisher habe ich leider noch keine Lösung gefunden. Vielleicht kann mir ja hier jemand helfen.

    Vielen Dank, beste Grüße

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hallo,

    möglicherweise werden die Ordnernamen vom 1&1 Webmail-Frontend übersetzt. Hast du einen anderen IMAP CLient (z.B. Thunderbird) als Vergleich? Dann könnte man sehen, in welcher Sprache die Ordner tatsächlich vorliegen.

    Gruß
    Martin

  3. #3
    Join Date
    Mar 2013
    Posts
    3

    Default

    Danke für den Anhaltspunkt.
    Jedoch habe ich das Konto auch auf dem iPhone eingerichtet. Dort ist alles auf Deutsch....

    Habe es auch gerade mit Thunderbird getestet, dieser zeigt die Ordner ebenfalls in Deutsch an!

    Den einzigen Fehler oder Warnung aus der Log ist "no il8n service for locale de_DE"
    Könnte es was damit zu tun haben?
    Last edited by Bi0K2; 03-19-2013 at 03:00 PM.

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Das kann in der Tat die Ursache sein, schau mal bitte welche i18n Pakete für das backend installiert sind, scheinbar fehlt das deutsche Sprachpaket, weshalb die Standardordner als fallback in englisch übersetzt werden.

  5. #5
    Join Date
    Mar 2013
    Posts
    3

    Default

    Ähm, wie mache ich das denn? Also ich habe die folgenden open-xchange pakete istalliert. Ich finde aber auch keine passendes Paket mit i18n. Was mache ich falsch?

    ii open-xchange 7.0.2-6 The Open-Xchange backend
    ii open-xchange-admin 7.0.2-6 The Open-Xchange backend administration extension
    ii open-xchange-ajp 7.0.2-6 AJPv13 protocol based connector between backend and web server
    ii open-xchange-authentication-database 7.0.2-6 Module for authenticating users using the password stored in MySQL
    ii open-xchange-authorization-standard 7.0.2-6 Module implementing the default authorization
    ii open-xchange-cluster-discovery-mdns 7.0.2-6 This package installs the OSGi bundle implementing the OSGi ClusterDiscoveryService
    ii open-xchange-core 7.0.2-6 The essential core of an Open-Xchange backend
    ii open-xchange-gui 6.22.2-6 Package containing the AJAX gui
    ii open-xchange-gui-l10n 6.22.2-6 Package containing i18n helper functions
    ii open-xchange-gui-l10n-de-de 6.22.2-6 Package containing translation for de_DE
    ii open-xchange-gui-l10n-en-us 6.22.2-6 Package containing translation for en_US
    ii open-xchange-gui-loading-theme-default 6.22.2-6 Package containing the default loading theme
    ii open-xchange-gui-login-theme-default 6.22.2-6 Package containing the default login theme
    ii open-xchange-gui-themes-default 6.22.2-6 Package containing the default themes
    ii open-xchange-imap 7.0.2-6 The Open-Xchange IMAP Bundle
    ii open-xchange-osgi 7.0.2-6 3rd party OSGi bundles used by the Open-Xchange backend
    ii open-xchange-smtp 7.0.2-6 The Open-Xchange Server SMTP Bundle
    ii open-xchange-themes-default 7.0.2-6 Enables the default themes in the UI
    ii open-xchange-xerces-sun 7.0.2-6 Xerces Compat for Sun Java

    ...

    Wer suchet der findet. Das folgende Paket hat gefehlt:

    open-xchange-l10n-de-de.

    Vielen Dank für die Hilfe Martin!

    Viele Grüße, schönen Abend
    Thomas
    Last edited by Bi0K2; 03-19-2013 at 10:07 PM. Reason: Problem gefunden

  6. #6
    Join Date
    Apr 2011
    Posts
    121

    Default

    Hallo,
    ich habe das gleiche Problem.

    Das Paket open-xchange-l10n-de-de ist aber installiert.

    Auf dem Webinterface ist alles auf Deutsch.
    Aber im Outlook mit Oxtender 2 steht "INBOX" , "Shared folders" und "Public folders"

    Entwürfe, Gesendete Objekte und Postausgang sind aber auf deutsch.

    Installiert Pakete:
    open-xchange-usm-7.2.2-7_8.1
    open-xchange-gui-loading-theme-default-6.22.3-4_4.1
    open-xchange-l10n-de-de-7.2.2-14_16.1
    open-xchange-gui-l10n-de-de-6.22.3-4_4.1
    open-xchange-gui-wizard-plugin-6.22.3-4_4.1
    open-xchange-smtp-7.2.2-13_15.1
    open-xchange-mobile-config-7.2.2-13_15.1
    open-xchange-eas-provisioning-core-7.2.2-13_15.1
    open-xchange-authentication-imap-7.2.2-13_15.1
    open-xchange-subscribe-7.2.2-13_15.1
    open-xchange-messaging-7.2.2-13_15.1
    open-xchange-7.2.2-13_15.1
    open-xchange-meta-messaging-7.2.2-13_15.1
    open-xchange-gui-l10n-en-us-6.22.3-4_4.1
    open-xchange-online-help-de-de-6.22.3-4_4.1
    open-xchange-gui-l10n-6.22.3-4_4.1
    open-xchange-core-7.2.2-16_18.1
    open-xchange-unifiedmail-7.2.2-14_16.1
    open-xchange-publish-7.2.2-13_15.1
    open-xchange-mailfilter-7.2.2-13_15.1
    open-xchange-cluster-discovery-mdns-7.2.2-13_15.1
    open-xchange-ajp-7.2.2-13_15.1
    open-xchange-report-client-7.2.2-14_16.1
    open-xchange-eas-provisioning-mail-7.2.2-13_15.1
    open-xchange-meta-backend-appsuite-7.2.2-13_15.1
    open-xchange-gui-6.22.3-4_4.1
    open-xchange-gui-themes-default-6.22.3-4_4.1
    open-xchange-xerces-ibm-7.2.2-13_15.1
    open-xchange-eas-7.2.2-8_8.1
    open-xchange-themes-default-7.2.2-13_15.1
    open-xchange-pop3-7.2.2-13_15.1
    open-xchange-imap-7.2.2-13_15.1
    open-xchange-calendar-printing-7.2.2-13_15.1
    open-xchange-admin-7.2.2-14_16.1
    open-xchange-push-imapidle-7.2.2-13_15.1
    open-xchange-dav-7.2.2-13_15.1
    open-xchange-meta-pubsub-7.2.2-13_15.1
    open-xchange-meta-server-7.2.2-13_15.1
    open-xchange-help-usm-eas-6.22.3-4_4.1
    open-xchange-online-help-fr-fr-6.22.3-4_4.1
    open-xchange-gui-login-theme-default-6.22.3-4_4.1
    open-xchange-osgi-7.2.2-13_15.1
    open-xchange-spamhandler-default-7.2.2-13_15.1
    open-xchange-oauth-7.2.2-13_15.1
    open-xchange-freebusy-7.2.2-13_15.1
    open-xchange-authorization-standard-7.2.2-13_15.1
    open-xchange-meta-admin-7.2.2-13_15.1
    open-xchange-admin-contextrestore-7.2.2-13_15.1
    open-xchange-meta-mobility-7.2.2-13_15.1
    open-xchange-gui-wizard-plugin-gui-6.22.3-4_4.1
    --------------

    Open-Xchange OXtender 2
    Version 7.0.64.2861

    VIPcom OX MAPI Provider
    Version 0.0.137.0

    Open-Xchange Groupware Server
    Version 7.2.2-Rev16
    USM Version 7.2.2-7 ,
    USM JSON Version 7.2.2-7 Build

    Gruß, Victor
    Last edited by Victor; 08-29-2013 at 05:06 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •