Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2011
    Posts
    4

    Question Outlook 2013: "Der Informationsdienst "oxstor.dll" konnte nicht geladen werden"

    Unter Office 2010 hat der Sync mit der OpenXChange Groupware meiner Firma problemlos geklappt mit dem OXTender 2 - Version 7.0.62.

    Nun habe ich parallel Office 2013 32bit auf Windows 8 64 bit installiert und ein neues Mailprofil angelegt. Wenn ich nun Outlook 2013 starte und "Persönliche Ordner" aufklappe, kommt eine Fehlermeldung mit dem Text "Der Ordner kann nicht erweitert werden. Die Ordnergruppe kann nicht geöffnet werden. Ein unerwarteter Fehler ist aufgetreten. Der Informationsdienst "oxstor.dll" konnte nicht geladen werden. Überprüfen Sie, ob der Dienst installiert und konfiguriert ist".


    Unter Office 2010 funktioniert der Sync weiterhin problemlos. Habe den OXTender 2 auch schon mal neu installiert, aber das hat auch nicht geholfen.

    Update:
    Es könnte sein, dass es sich um ein 32/64bit-Problem handelt. Im Verzeichnis C:\Windows\SysWOW64 befindet sich eine oxstor32.dll.

    Mein Office ist 32bit, Windows 8 aber 64 bit.


    Wer weiß Abhilfe?


    Danke,

    Stephan
    Attached Images Attached Images
    Last edited by Irgi; 06-12-2013 at 12:40 AM.

  2. #2
    Join Date
    Feb 2007
    Location
    Dortmund, Germany
    Posts
    168

    Default

    Die gleichzeitige Installation beider Office Versionen wird vom OXtender leider nicht unterstützt!
    Markus Wagner
    Open-Xchange Quality Assurance

  3. #3
    Join Date
    Mar 2011
    Posts
    4

    Default

    Danke. Habe ich zwischenzeitlich über die Doku auch rausgefunden. Wäre praktisch, wenn das dem Nutzer bei der Installation mitgeteilt würde.

    Laut OXTender-Doku kann man nicht Outlook 2013 und Outlook 2010 mit OXTender parallel betreiben. Office 2010 deinstalliert, OXTender neu installiert, Mail-Profil angelegt und es funktioniert.


    How-i-fixed-it:

    The document Outlook OXtender 2 Best Practices states, that it does not work having both Office 2013 and 2013 installed in parallel:

    ...

    Please note that the following is not supported:
    •Office 2010 Home and Business test version
    •MS Outlook running in a virtual environment (e.g. VMware or Parallels Desktop)
    •Using both OL2007 and OL2013
    •Using both OL2010 and OL2013

    ....



    I removed Office 2010 from my Computer and re-installed Outlook OXTender again, created a new profile and... it works.



    Here you can find the Information:

    http://oxpedia.org/wiki/index.php?ti..._Best_Practice

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •