Hello Everyone,

I'm deploying OX6 at x64 Debian 7.2.0 and after following all the steps described at oxpedia guide I'm unable to login. It's a VMS with 4GB RAM, 2 Cores and 2TB.

This is what I get from apache log:
Code:
[error] [client ::1] proxy: Error reading from remote server returned by /ajax/login, referer: http://localhost/ox6/ox.html
And this is the OXserver log file:
Code:
Nov 4, 2013 3:17:51 PM com.openexchange.log.internal.LoggerTask call
SEVERE: Logged at: com.openexchange.ajp13.coyote.AjpMessage.processHeader(AjpMessage.java:408)
ajpmessage.invalid: mark=20559
com.openexchange.ajp13.remoteAddress=127.0.0.1
com.openexchange.ajp13.remotePort=54672
Nov 4, 2013 3:17:51 PM com.openexchange.log.internal.LoggerTask call
WARNING: Logged at: com.openexchange.ajp13.coyote.AjpProcessor.process(AjpProcessor.java:751)
400 - Bad Request: Parsing forward-request failed
Nov 4, 2013 3:17:51 PM com.openexchange.log.internal.LoggerTask call
SEVERE: Logged at: com.openexchange.ajp13.coyote.AjpMessage.processHeader(AjpMessage.java:408)
ajpmessage.invalid: mark=20559
com.openexchange.ajp13.remoteAddress=127.0.0.1
com.openexchange.ajp13.remotePort=54675
Nov 4, 2013 3:17:51 PM com.openexchange.log.internal.LoggerTask call
WARNING: Logged at: com.openexchange.ajp13.coyote.AjpProcessor.process(AjpProcessor.java:751)
400 - Bad Request: Parsing forward-request failed
Nov 4, 2013 3:17:56 PM com.openexchange.log.internal.LoggerTask call
SEVERE: Logged at: com.openexchange.ajp13.coyote.AjpMessage.processHeader(AjpMessage.java:408)
ajpmessage.invalid: mark=18245
com.openexchange.ajp13.remoteAddress=127.0.0.1
com.openexchange.ajp13.remotePort=54677
Nov 4, 2013 3:17:56 PM com.openexchange.log.internal.LoggerTask call
WARNING: Logged at: com.openexchange.ajp13.coyote.AjpProcessor.process(AjpProcessor.java:751)
400 - Bad Request: Parsing forward-request failed
Nov 4, 2013 3:17:56 PM com.openexchange.log.internal.LoggerTask call
SEVERE: Logged at: com.openexchange.ajp13.coyote.AjpMessage.processHeader(AjpMessage.java:408)
ajpmessage.invalid: mark=18245
com.openexchange.ajp13.remoteAddress=127.0.0.1
com.openexchange.ajp13.remotePort=54680
Nov 4, 2013 3:17:56 PM com.openexchange.log.internal.LoggerTask call
WARNING: Logged at: com.openexchange.ajp13.coyote.AjpProcessor.process(AjpProcessor.java:751)
400 - Bad Request: Parsing forward-request failed
This is the proxy_http.conf file:
Code:
<Location /webservices>
    # Please note that the servlet path to the soap API has changed:
    # restrict access to the soap provisioning API
    Order Deny,Allow
    Deny from all
    Allow from 127.0.0.1
    # you might add more ip addresses / networks here
    # Allow from 192.168 10 172.16
</Location>
# the old path is kept for compatibility reasons
<Location /servlet/axis2/services>
    # restrict access to the soap provisioning API
    Order Deny,Allow
    Deny from all
    Allow from 127.0.0.1
    # you might add more ip addresses / networks here
    # Allow from 192.168 10 172.16
</Location>



<IfModule mod_proxy_http.c>
   ProxyRequests On
   # When enabled, this option will pass the Host: line from the incoming request to the proxied host.
   ProxyPreserveHost On
   <Proxy balancer://oxcluster>
       Order deny,allow
       Allow from all
       # multiple server setups need to have the hostname inserted instead localhost
       BalancerMember http://localhost:8009 timeout=100 smax=0 ttl=60 retry=60 loadfactor=50 route=OX1
       # Enable and maybe add additional hosts running OX here
       # BalancerMember http://oxhost2:8009 timeout=100  smax=0 ttl=60 retry=60 loadfactor=50 route=OX2
      ProxySet stickysession=JSESSIONID|jsessionid scolonpathdelim=On
      SetEnv proxy-initial-not-pooled
      SetEnv proxy-sendchunked
   </Proxy>
   # Microsoft recommends a minimum timeout value of 15 minutes for eas connections
   <Proxy balancer://eas_oxcluster>
      Order deny,allow
      Allow from all
      # multiple server setups need to have the hostname inserted instead localhost
      BalancerMember http://localhost:8009 timeout=1800 smax=0 ttl=60 retry=60 loadfactor=50 route=OX1
      # Enable and maybe add additional hosts running OX here
      # BalancerMember http://oxhost2:8009 timeout=1800  smax=0 ttl=60 retry=60 loadfactor=50 route=OX2
      ProxySet stickysession=JSESSIONID|jsessionid scolonpathdelim=On
      SetEnv proxy-initial-not-pooled
      SetEnv proxy-sendchunked
   </Proxy>
   # OX frontend
   <Proxy /ajax>
       ProxyPass balancer://oxcluster/ajax
   </Proxy>
   <Proxy /servlet>
       ProxyPass balancer://oxcluster/servlet
   </Proxy>
   <Proxy /infostore>
       ProxyPass balancer://oxcluster/infostore
   </Proxy>
   <Proxy /publications>
       ProxyPass balancer://oxcluster/publications
   </Proxy>
   # USM
   </Proxy>
   # USM
   <Proxy /usm-json>
       ProxyPass balancer://oxcluster/usm-json
   </Proxy>
   # SOAP
   <Proxy /webservices>
       ProxyPass balancer://oxcluster/webservices
  </Proxy>
  <Proxy /realtime>
       ProxyPass balancer://oxcluster/realtime
  </Proxy>
   # OXtender/EAS specific proxy container with higher timeout
   <Proxy /Microsoft-Server-ActiveSync>
       ProxyPass balancer://eas_oxcluster/Microsoft-Server-ActiveSync
   </Proxy>
</IfModule>
I looked for the same error here and I tried everything I could find related to this issue with no success. I have to say I'm quite new to this all. Any clue of what it can be?

Thanks a lot!