Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 6 of 6
  1. #1

    Default OX6's silent moribund? => twitter@ox6 dead, but !@AppSuite

    Hi,

    OX App Suite
    Version der Benutzeroberfläche: 7.4.1 Rev7
    Server-Version: 7.4.1-Rev11
    Open-Xchange Server
    GUI Version: 6.22.5 Rev5
    Server Version: 7.4.1-Rev11

    same server, same stuff.

    since yesterday twitter-accounts are unavailable with OX6, but not with AppSuite.

    feature by design?

    Can anybody confirm?

    P.M.

  2. #2
    Join Date
    Feb 2008
    Location
    Southern Bavaria - where others spend their vacations :)
    Posts
    129

    Default

    Hallo OX, kein Interesse mehr an Twitter oder OX6? "Es" geht auch mit
    Open-Xchange Server
    GUI Version: 6.22.6 Rev10
    Server Version: 7.4.2-Rev14
    nicht. Das neu einrichten eines Twitter-Accounts führt zwar erfolgreich zu der Twitter-Auth-Oberfläche, nur speichern kann mensch das am Ende dann nicht:
    Historie der Fehlermeldungen
    1. 18.03.2014 07:25 GMT
    Auf dem Server trat ein vorübergehender Fehler auf. Die Anfrage konnte nicht verarbeitet werden. (SVL-0010, -1988858384-14)
    2. 18.03.2014 07:25 GMT
    Auf dem Server trat ein vorübergehender Fehler auf. Die Anfrage konnte nicht verarbeitet werden. (SVL-0010, -1988858384-15)
    3. 18.03.2014 07:25 GMT
    Kein Account mit der ID -1 für Benutzer 6 im Kontext 20 gefunden (OAUTH-0006, -1988858384-16)
    4. 18.03.2014 07:26 GMT
    Auf dem Server trat ein vorübergehender Fehler auf. Die Anfrage konnte nicht verarbeitet werden. (SVL-0010, -1988858384-18)
    5. 18.03.2014 07:41 GMT
    Auf dem Server trat ein vorübergehender Fehler auf. Die Anfrage konnte nicht verarbeitet werden. (SVL-0010, -1988858384-25)

    Wer kümmert sich bis wann um das?

    MfG, dk

  3. #3
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    Mit dem gleichen Software-Stand kann ich das Problem nicht reproduzieren.
    Habe eben über OX6 einen Twitter-Account eingebunden, abgespeichert und erfolgreich auf meine Timeline zugegriffen.

    Das Backend Log sagt nichts weiter dazu?

  4. #4
    Join Date
    Feb 2008
    Location
    Southern Bavaria - where others spend their vacations :)
    Posts
    129

    Default

    Quote Originally Posted by Wolfgang Rosenauer View Post
    Mit dem gleichen Software-Stand kann ich das Problem nicht reproduzieren.
    Habe eben über OX6 einen Twitter-Account eingebunden, abgespeichert und erfolgreich auf meine Timeline zugegriffen.

    Das Backend Log sagt nichts weiter dazu?
    Mittlerweile auf
    Open-Xchange Server
    GUI Version: 6.22.6 Rev12
    Server Version: 7.4.2-Rev15
    aktualisiert.

    Andere Fehlermeldung:
    1. 31.03.2014 12:01 GMT
    Die Anfrage wurde entweder verweigert oder die Zugriffsrechte fehlen: 403:The request is understood, but it has been refused. An accompanying error message will explain why. This code is used when requests are being denied due to update limits (https://support.twitter.com/articles...-and-following). message - SSL is required code - 92 (TWITTER-0008, -1854990509-13)

    Die URL kann vom Benutzer ja nicht geändert werden. Kann der Admin da was tun?
    Der benutzer wurde reautorisiert. Das klappt auch.

    /opt/open-xchange/etc/twitter.properties:

    # Whether to use HTTPS or HTTP
    com.openexchange.twitter.http.useSSL=false

    Ist diese Voreinstellung veraltet?

    MfG, DK

  5. #5
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    Quote Originally Posted by pro-ite View Post

    /opt/open-xchange/etc/twitter.properties:

    # Whether to use HTTPS or HTTP
    com.openexchange.twitter.http.useSSL=false

    Ist diese Voreinstellung veraltet?
    Diese Property muss seit der Änderung bei Twitter tatsächlich auf true stehen.


    Wolfgang

  6. #6
    Join Date
    Feb 2008
    Location
    Southern Bavaria - where others spend their vacations :)
    Posts
    129

    Default Twitter and LinkedIn works now

    Problems with 7.2, properties checked, no Twitter
    Updated on 7.4, properties checked and it works with LinkedIn, Twitter, Facebook

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •