Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2014
    Posts
    5

    Default Installation error server registered

    Hello,

    I'm on Squeeze


    I followed step by step but same error :

    I already seen : https://forum.open-xchange.com/showt...-be-registered!

    Code:
    /opt/open-xchange/sbin/registerserver -n oxserver -A oxadminmaster -P admin_master_password
    server could not be registered: 
    Server response:
     Authentication failed
            at com.openexchange.admin.rmi.impl.BasicAuthenticator.doAuthentication(BasicAuthenticator.java:145)
            at com.openexchange.admin.rmi.impl.OXUtil.registerServer(OXUtil.java:405)
            at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
            at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
            at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
            at java.lang.reflect.Method.invoke(Method.java:616)
            at sun.rmi.server.UnicastServerRef.dispatch(UnicastServerRef.java:322)
            at sun.rmi.transport.Transport$1.run(Transport.java:177)
            at java.security.AccessController.doPrivileged(Native Method)
            at sun.rmi.transport.Transport.serviceCall(Transport.java:173)
            at sun.rmi.transport.tcp.TCPTransport.handleMessages(TCPTransport.java:553)
            at sun.rmi.transport.tcp.TCPTransport$ConnectionHandler.run0(TCPTransport.java:808)
            at sun.rmi.transport.tcp.TCPTransport$ConnectionHandler.run(TCPTransport.java:667)
            at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1146)
            at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
            at java.lang.Thread.run(Thread.java:679)
            at sun.rmi.transport.StreamRemoteCall.exceptionReceivedFromServer(StreamRemoteCall.java:273)
            at sun.rmi.transport.StreamRemoteCall.executeCall(StreamRemoteCall.java:251)
            at sun.rmi.server.UnicastRef.invoke(UnicastRef.java:160)
            at java.rmi.server.RemoteObjectInvocationHandler.invokeRemoteMethod(RemoteObjectInvocationHandler.java:194)
            at java.rmi.server.RemoteObjectInvocationHandler.invoke(RemoteObjectInvocationHandler.java:148)
            at sun.proxy.$Proxy0.registerServer(Unknown Source)
            at com.openexchange.admin.console.util.server.RegisterServer.<init>(RegisterServer.java:83)
            at com.openexchange.admin.console.util.server.RegisterServer.main(RegisterServer.java:91)
    Have you an idea ?

    thank you
    Last edited by johnnyb; 02-23-2014 at 10:30 PM. Reason: SOLVED

  2. #2
    Join Date
    Feb 2014
    Posts
    5

    Default

    It's fixed i applied again last config db commands and reset rights on db mysql openxchange user

    I think there is something wrong in scripts because a made exactly the same actions
    Last edited by johnnyb; 02-23-2014 at 10:31 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •