Hallo,

wir betreiben einen Server mit OXSEforUCS. Nach Bekanntgabe der Verfügbarkeit von OX App Suite 7.6.0-8-ucs2 haben wir dieses Update im App Center der UMC angestoßen. Das Update lief ohne ersichtliche Probleme durch und meldete im WebGUI erfolgreiche Fertigstellung. Unmittelbar danach stellten wir bei allen Benutzern und allen Plattformen erhebliche Problem fest:
- extrem lange Antwortzeiten beim OX-Gui einschließlich einfrieren (http error 500)
- extrem lange Antwortzeiten beim Start der App Suite und teilweise einfrieren während der Arbeit damit (http error 500)
- Infostore per WebDAV - Fehler beim Verbinden
- Active-Sync teilweise Synchronisationsprobleme
- Outlook-Oxtender massive Synchronisationsprobleme

Die Fehlermeldung im OX WEB-GUI sieht so aus:

...
1. 19.09.2014 07:40 GMT
Fehler: Fehlermeldung: 500 - Internal Server Error
2. 19.09.2014 08:08 GMT
Fehler: Fehlermeldung: 500 - Internal Server Error
3. 19.09.2014 08:11 GMT
Fehler: Fehlermeldung: 500 - Internal Server Error
4. 19.09.2014 08:18 GMT
Fehler: Fehlermeldung: 500 - Internal Server Error
5. 19.09.2014 08:30 GMT
Fehler: Fehlermeldung: 500 - Internal Server Error
6. 19.09.2014 08:33 GMT
Fehler: Fehlermeldung: 500 - Internal Server Error

Date: Fri Sep 19 2014 10:34:42 GMT+0200
Host: https://janus.digitronic-berlin.de/ox6/ox.html#
Version: 6.22.7 Rev7 (UI), 7.6.0-Rev17 (Server)
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

Module: calendar, View: calendar/calendar/month, Folder: 869, Default folders: infostore=32eas=truetasks=31calendar=29contacts=30 , Landing page: portal, Tree: Classic, Expert: Yes, Language: de_DE

Loaded modules: caldav, calendar, com.openexchange.eas.provisioning.ui, com.openexchange.extras, com.openexchange.group, com.openexchange.mail.filter, com.openexchange.oxupdater, com.openexchange.publish, com.openexchange.resource, com.openexchange.secret.recovery, com.openexchange.subscribe, com.openexchange.user.passwordchange, com.openexchange.user.personaldata, com.openexchange.usm, com.openexchange.usm.eas, com.openexchange.usm.json, com.openexchange.wizard, contacts, de.digitec.ses.sync.syncrm, de.digitec.ses.sync.vtigercrm, folder, infostore, interfaces, mail, mailaccount, messaging, olox20, portal, tasks, themes, uwaWidgets
...

Univention wurde auch bereits kontaktiert.: Bisher keine Lösung
http://forum.univention.de/viewtopic.php?f=67&t=3470

Gibt es eine Möglichkeit auf die Vorgängerversion zu downgraden? App Suite 7.6-ucs lief seit einiger Zeit bei uns ohne jegliche Probleme! Kann hier jemand helfen?

Grüße
Hans-Jürgen Wegerich