Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2011
    Posts
    18

    Default ox 7.6.1 imap-client does not work for some imapservers anymore

    hello every1,

    i am trying configure the imap-client-feature of the appsuite to external imapservers.

    it works for the gmx-imapserver but not the imapserver of strato anymore. i get the following error-message while configuring manually:
    HTML Code:
    Validierung des Servers imap.strato.de fehlgeschlagen. Grund: java.lang.RuntimeException: Could not generate DH keypair
    if u need an englishversion of the error-message, just ask for it.
    any help appreciated!!!
    thanks in advance

    user1378

  2. #2
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    Sounds like an issue caused by newer/more secure SSL configuration on Strato side and missing support for that in your JVM.
    Related please see here:
    http://stackoverflow.com/questions/6...pair-exception

  3. #3
    Join Date
    Oct 2011
    Posts
    18

    Default

    the strato imap-server turned off sslv3, due to the poodle-attack.
    but how can i tell java 6 to not use sslv3 anymore and use tls instead, till replacing it by a newer version?
    or do i have to make any adjustments on ox?

  4. #4
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    The right solution is to get a Java version which just works.
    Why are you still on Java 6? Please try at least some recent Java 7 and see if it already helps.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •