Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    jogibear9988 Guest

    Default Ubuntu 7.10 Problems: admindaemon startup still in progress, waiting...

    When I install Stable Version on a fresh installed Ubuntu, I get the following error: admindaemon startup still in progress, waiting...
    and nothing more happens....

  2. #2
    maxdev Guest

    Default Same problem in Debian Etch

    Happens I think at the last step of the installation. Tried both head and stable install a number of times.

    Interestingly, can log into /ox/admin where it asks for username and password.

    Cannot get beyond 10% at this point - Error: 503 ... S T U - no matter what uname/pw combo is tried.

    Someone knowledgeable please reply.

  3. #3
    camaya2000 Guest

    Default solution

    ok this is a mysql problem, most cases is because you password protect mysql root@localhost before install, to test it type mysql in the terminal, and it will return an error like ERROR 1045 (28000): Access denied
    for user 'root'@'localhost' (using password: NO)

    the solution is to reset the password for this account

    1. use the command mysql -u root -p and use your root account password
    2. in the mysql command line type SET PASSWORD FOR root@localhost = PASSWORD('');
    this will empty the password for root account
    now create again the user openexchange again in mysql and grant all privileges for it

    run again open-xchange installation script

    and that's all folks it will work

  4. #4
    BlackHoleSun Guest

    Default Affirmative ...

    I ran into such problems the first time, too. Just leave the root password empty when you get asked for it by the MySQL installer.
    If you allready set the password have a look at camaya2000's solution.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •