Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2015
    Posts
    16

    Default OX Documents installation problem

    Hello,

    I try to install OX Documents on 7.8.0 Rev6 community version running on Debian 8. I use command:
    apt-get install open-xchange-documents-backend open-xchange-documents-ui open-xchange-documents-ui-static

    it shows problem:

    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    open-xchange-documents-backend : Depends: calcengine (>= 1.3) but it is not installable
    E: Unable to correct problems, you have held broken packages.

    Any help please?

  2. #2
    Join Date
    Feb 2008
    Location
    Southern Bavaria - where others spend their vacations :)
    Posts
    129

    Default

    Hi
    please reply how you tried to install calcengine and the showed dialog to find out that lacks. IMHO the actual version is sth like calcengine-1.4.x

    yours
    pro-ite

  3. #3
    Join Date
    Oct 2015
    Posts
    16

    Default

    Sorry I totally missed calcengine installation:
    https://oxpedia.org/wiki/index.php?t...cengineInstall

    Now solved, thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •