Announcement

Collapse
No announcement yet.

Settings Wizard 16.4 Rev8

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Settings Wizard 16.4 Rev8

    Hi,

    When I use the settings wizard in the new version, whenever I want to change my info, i receive the following error:

    16.01.2010 14:55-->Fehlermeldung: Sie haben nicht die entsprechenden Berechtigungen zum Erstellen von Objekten im Ordner 6 im Kontext 10 als Benutzer 4 (CON-0112, -1896030788-49)

    what should I do?

    Thank you

    wbrgds

    PS: The new design is great!!!
    company | private

  • #2
    Hi,

    seems like you don't allow to change the users personal data. Folder 6 is the global address book and the error indicates that the user has no write permissions. I think the wizard should notice this setting and leave the corresponding page out since it does not make any sense.

    Greetings

    Comment


    • #3
      hi,

      i would like to allow my users to change there settings...but how?
      the wizard is not leaving out this page - it is there but when i wnat to save the changes, this error appears

      thank you

      brgds

      Lukasz
      company | private

      Comment


      • #4
        Hi,

        this can be configured at /opt/open-xchange/etc/common/foldercache.properties:
        Code:
        # Define if users are allowed to edit their own contact object
        # contained in folder 'Global Address Book' aka 'Internal Users'. Switching this
        # parameter only has an effect for new created contexts.
        ENABLE_INTERNAL_USER_EDIT=TRUE
        Additionally, the oxadmin user can assign folder permissions to the global address book.

        Comment


        • #5
          Thank you. This is now set in the settings file.

          Just a curious question: How do I log in with the oxadmin user?

          I tried at the webmail and at the Administration interface, logging in user: oxadmin and the root password that I have set up during installation of OX - but it does not work.

          Or do I have to change the folderpermissions elsewhere?

          wbgrds

          Lukasz
          company | private

          Comment

          Working...
          X