Announcement

Collapse
No announcement yet.

Contacts pictures and emails with pictures are deleted

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Contacts pictures and emails with pictures are deleted

    In Outlook, when I read an email and I allow pictures to be downloaded into the email, Oxtender starts to replicate and deletes the complete email message!!! even when I am reading it.
    In Contacts, Oxtender only deletes the picture.

    What can this be!?!

    Somehouw graphics like .gif or .jpg give problems.
    Last edited by hansham; 04-29-2013, 01:31 PM.

  • #2
    Hi,

    thanks for the report, can you please provide any information like: Outlook Version, OXtender Version, Server version...

    Thanks!
    Martin

    Comment


    • #3
      Windows 8
      Outlook 2010
      Oxtender2 7.0.62.2729
      Server Strato communicator 4

      It is really scary to see your email dissapearing while you are reading it! Strato is not able to explain it.

      See the screen recording:

      Comment


      • #4
        Thanks for the video, indeed this is most scary. I'll try to reproduce this one.

        Is there any issue shown when chosing "OXtender 2" (Menu bar) -> Options -> Sync Problems?
        Last edited by Martin Heiland; 04-30-2013, 01:23 PM.

        Comment


        • #5
          I replied, but the moderator of this forum has not released my reply because there is a link to a youtube movie where I demonstrate what happens.

          Comment


          • #6
            No, no problems.
            I also re-installed Oxtender2. No improvement.
            Strato answers they know that graphics cause problems and they cannot do anything about it.
            I find this unacceptable, but what can I do.

            ver. 7.0.62.2729 is their last version. Is there any place on the internet where I can download a more recent version?

            Comment


            • #7
              The issue is located at the server backend, not at OXtender 2. Sadly updating to a newer client version (if there would be any) would not solve the issue.

              Comment


              • #8
                @Martin: Nachfrage: Besteht das Verschwinden weiterhin?
                In the meantime happened what? Is it a known bug or is it solved now?

                Comment


                • #9
                  are deleted pictures a...

                  Hi!

                  Nachfrage zum letzten Reply aus Juni:
                  Originally posted by Martin Braun View Post
                  The issue is located at the server backend, not at OXtender 2. Sadly updating to a newer client version (if there would be any) would not solve the issue.
                  Not solved but confirmed as a bug? And will be fixed .... - when?
                  Added comment: There's another thread "Strato was/is going to the problem." !? So it's no bug on OX SW?

                  Regards
                  Ursula (pro-ite)
                  Last edited by pro-ite; 08-06-2013, 09:46 AM. Reason: found a similar thread

                  Comment

                  Working...
                  X