Announcement

Collapse
No announcement yet.

Open-Xchange releases Dovecot Anti-Abuse Shield v1.4.3

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Open-Xchange releases Dovecot Anti-Abuse Shield v1.4.3

    Open-Xchange releases Dovecot Anti-Abuse Shield v1.4.3

    Open-Xchange is pleased to announce the release of Dovecot Anti-Abuse Shield v1.4.3.

    Dovecot Anti-Abuse Shield is included with Dovecot Pro and works with both Dovecot Pro and OX App Suite as a component to protect against login/authentication abuse.

    Anti-Abuse Shield runs on a cluster of servers, and integrates with OX App Suite and Dovecot to detect abuse, brute force attacks and also to enforce common authentication/authorization policies across the platform.

    Please note: Dovecot Anti-Abuse Shield is only available for customers who have a valid Dovecot Pro license and Dovecot Pro v2.2.27.1 onwards.

    The main focus is a fix for verbose logging of allow commands, to allow configuration via Lua.

    A Whitepaper can be found at:
    Shipped Packages and Version:
    • Dovecot Anti-Abuse Shield 1.4.3

    You will find further information in the Release Notes:
    For details of how to install and configure Dovecot Anti-Abuse Shield please refer to the instructions found at:
    https://oxpedia.org/wiki/index.php?t...tiabuse_Shield
Working...
X