No announcement yet.

WebDAV large files won't upload

  • Filter
  • Time
  • Show
Clear All
new posts

  • WebDAV large files won't upload


    I have setup my OX App Suite 7.8.0 server and i tried to upload files using WebDAV. When I try to upload large files they come with 0 bytes after the upload finishes. Smaller files are okay.

    I have set up MAX_UPLOAD_FILE to be 0 so there is no limit, the quotas for the context and file storage are also a few TB and the file I'm uploading is a 100-300 MBs.

    Any configuration I'm missing?

    I tried both Windows, Linux and OS X.

    If I upload the same file from the browser interface its successful.
    Last edited by martimarkov; 02-12-2016, 04:20 PM. Reason: Added SOLVED tag

  • #2
    After testing with different file sizes, I found out the limit was around 100, so I searched the forum to see if anybody had any problems with 100mb or more file uploads.

    I found this topic:

    which pointed out that I have another variable to change:

    in order to remove the upload limit on WebDAV.