Announcement

Collapse
No announcement yet.

Disable the Birthdays Calendar for a context

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disable the Birthdays Calendar for a context

    Hello

    I tried to disable the birthday calendar introduced with version 7.10 without much success. There seems to be no general option in any of the .properties files in /opt/open-xchange/etc to do it for the whole installation?

    How can i disable the birthday calendar for a whole context or on a per-user basis?

    Thanks!

  • #2
    it seems there is a packaging bug in the open-xchange-core package for RHEL-7

    Name : open-xchange-core
    Arch : noarch
    Version : 7.10.2
    Release : 5_7.1

    the configuration file 'calendar.properties' is not shipped with the package to get installed into the folder '/opt/open-xchange/etc/'. Only the documentation example in /usr/share/doc/open-xchange-core-7.10.2/properties/calendar.properties is installed.

    after copying this file to the proper location and setting
    com.openexchange.calendar.birthdays.enabled=false

    the birthday calendar is disabled.

    Comment

    Working...
    X