Important: How to update Open-Xchange software

In order to always have the latest required packages installed, it is very important to follow the Open-Xchange Update guide.

The most common mistake on Debian/Ubuntu is, that people run

Code:
apt-get upgrade
instead of

Code:
apt-get dist-upgrade

For more information, please check

http://oxpedia.org/index.php?title=UpdatingOXPackages