Announcement

Collapse
No announcement yet.

open-xchange compatible with web-browser is not good

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • open-xchange compatible with web-browser is not good

    open-xchange compatible with web-browser is not good

    if you web-brower version is not latest, I mean too old, open-xchange is not support such as firefox, maybe before firfox2.0 can not support open-xchange. if you login in from windows xp and the IE is 6.0 version. The open-xchange initial speed is very low. I think the developers shoud improve it. thanks!

  • #2
    The Open-Xchange Hyperion GUI has been tested with
    IE6, IE7, FF1.5 and FF2.0

    With IE6 it is not the best performance, but think about - IE6 is 5 year old software, OX improved many things for IE performance but we cannot do magic and replace the whole rendering engine

    I am a bit surprised - the GUI works best with Firefox 2.0 / 1.5 where exactly is the problem at your case? The slow speed at the login is because nearly all static data is downloaded before login so it does not need to be loaded while using the groupware.
    Last edited by Martin Heiland; 03-19-2007, 02:25 PM.

    Comment


    • #3
      That's true. As Martin said IE6 is 5 years old. We are still working on some speed improvements for IE6 but it will never be that fast like FF or IE7 or SeaMonkey. I would highly recommend to switch to a newer browser. But if you have to stick to IE6 you should at least check out mod-deflate and mod-expire which fixes some very ugly caching problems in IE6 and gives you a nice speed boost!

      Comment

      Working...
      X