Announcement

Collapse
No announcement yet.

up2ox Discussion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • up2ox Discussion

    Hi all,

    today Open-Xchange released the "up2ox" application, a notification application to keep in touch with the Open-Xchange Server even when not using the Web based Interface or a Outlook Connection. We're looking forward to catch all kinds of feedback about this alpha version to put it into a final release. It's up to YOU - don't say we didn't ask you

    More information:
    http://www.open-xchange.com/forum/showthread.php?t=1315
    http://wiki.open-xchange.com/wiki/in...stalling_up2ox

    Bug Reports:
    http://bugs.open-xchange.com/cgi-bin...?product=up2OX
    Last edited by Martin Heiland; 04-29-2008, 09:17 AM.

  • #2
    I'll give it a try. Will there be a Linux version in the future as well?

    Comment


    • #3
      First impression:
      Nice, but:
      - Will there be support for multiple OX accounts? (On one or more servers)
      - The 'doubleclick to open portal site' isn't functioning here.

      Comment


      • #4
        hi, i installed it, entered credentials, but nothing happens, - i use
        OXEE GUI-Build: 6313
        Server-Build: 6.4.1-6318

        does it only work with CE?
        Horst

        Comment


        • #5
          Hi Horst,

          it works with all Editions of OX - try to send yourself a E-Mail or create a Infostore Object, the application should pop up in a few seconds then.

          Greetings

          Comment


          • #6
            Hi Martin,
            i am sorry, but no pop up appears here. I tried two different credentials:

            1) mailserver-ip + my username + my password (hint: points to a OX5 imap)

            2) mailserver-ip + test username + testpassword a "real" OXEE user

            What could be wrong? I also restarted pc after install! I have manually started the program ant the trash icon appears.
            regards
            Horst

            Comment


            • #7
              Hi,

              up2ox uses the Open-Xchange HTTP API to fetch information, for this case the ip/hostname of the OX:EE Server needs to be entered, entering the mailserver ip will not work. If it still fails some network traffic sniff would be nice for debugging. Make sure to wipe out the password before posting it.

              Greetings

              Comment


              • #8
                Hello,
                i tried both imap and OX:EE, with IP adress and also with name - no success. I also tried to sniff - but no information comes back. I even can not look at the "about" information - when i klick "about" in RMB menu nothing appers - but i at leas can edit "preferences" ???

                update: if i connect via browser, i see traffic within wiresharc!
                Last edited by steini; 04-29-2008, 12:57 PM.

                Comment


                • #9
                  What OS do you use? Any "special" network configuration like a proxy or something like that?

                  Comment


                  • #10
                    -> Using winXP latest updates installed
                    -> yes we use a proxyserver, even with authentication. But for our LAN a proxy is not necessary - means i can telnet oxee.internal.domain 80 and firefox without proxy setting can connect to OX:EE

                    But i have installed vmware server on my local PC - there exists some more virtual network devices - so far i do not use the vmware.


                    Last but no least: OX:EE runs also in a virtual environement.

                    Comment


                    • #11
                      hi martin,
                      any news on this topic? So far it's not working.
                      regards
                      Horst

                      Comment


                      • #12
                        Hi Horst,

                        well it's strange that no network traffic is created at all when using up2ox - so i guess something at the application does not work. One great thing for the next alpha would be a logging mechanism. Sorry

                        Comment


                        • #13
                          Originally posted by steini View Post
                          hi martin,
                          any news on this topic? So far it's not working.
                          regards
                          Horst
                          The problem is, that up2ox doesnt support proxy at the moment. We will add this on our enhancement list. Thx

                          Comment

                          Working...
                          X