Announcement

Collapse
No announcement yet.

CC Address in forwarded email message

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CC Address in forwarded email message

    Hi Everyone,

    I have installed the Open Exchange Community addition and am really impressed with the functionality provided. I have come across a interesting problem when forwarding email messages:

    When I have an email in my Sent Items, and I want to forward the message, the original email message displayed in the email body contains only the 'To' emails, and the 'CC' emails are not included as per the original message that was sent. As an example to be clear, I used the online demo as the 'lucius' demo user. I sent a test email to 'Jeff King' and CC 'Richard Allen'. When now going to the sent items and wanting to forward this message, the email body contains:

    ---------- Original Message ----------
    From: "Scott, Lucius" <lucius@ox6-demo-en>
    To: "King, Jeff" <jeff@ox6-demo-en>
    Date: March 25, 2009 at 2:07 AM
    Subject: [No Subject]
    test email

    --------------------------------------

    As you will note the CC field is missing.

    Is there a configurable parameter that needs to be set in order for the 'CC' field to be included when forwarding a email message?

    Thanks!

  • #2
    Hello,

    I'm using Build: 6.8.1-6811, 2009-03-23 14:03:25 and have the same problem.

    Is there a way of adding having the CC recipients from the email being forwarded displayed in the forwarded email?

    Comment


    • #3
      Hi,

      there is no parameter to add the CC'ed recipients at a forwarded mail, this is a known bug and we're going to have a look how and when this may be fixed. In my opinion that can not be a big deal, lets see if we can put it into 6.10. Stay tuned and thanks for reporting!

      Greetings

      Comment


      • #4
        Hi,

        just want to let you know that we've fixed the issue, will be part of 6.10

        Greetings

        Comment


        • #5
          Thanks Martin.

          Comment

          Working...
          X