Announcement

Collapse
No announcement yet.

changing standard e-mail-font

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • changing standard e-mail-font

    hello every1,

    changing the standard e-mail-font doesn't work.

    when i am writing an email i can change the font to arial an write the email in font arial.

    but when i save the setting "standard e-mail-font: arial", ox doesn't start automatically with arial.

    did anybody else notice this? (probably not. i am having one user out of 400 who wanted to use that feature :-))

    greetings

    kniggisiggi

  • #2
    Hi,

    what version of OX do you use, what Browser? Have you cleared the cache after updating to 6.12? Does the operating system on the client support the font "Arial"? Does the user have HTML composing activated? So far this feature works nice for me and it has been tested like every other feature before releasing.

    Greetings
    Last edited by Martin Heiland; 10-22-2009, 09:15 AM.

    Comment


    • #3
      i am using ox 6.12.0 Rev3

      the update to 6.12 is already a few weeks ago. so the cache did get cleared.

      i tested it from a windows xp sp3 system with firefox 3.5.2 and a linux gnome-desktop system with icedove (firefox) 3.0.6

      the font arial is supported by both system. i can switch to font arial during writing my mail. i can also select arial from the mail-settings.

      message formatting as html and text is activated.
      is that what u mean by html composing?

      this feature isn't very important.
      more important is this thread, for which i am still hoping for some help ;-)
      http://www.open-xchange.com/forum/showthread.php?t=3724

      Comment


      • #4
        Hi,

        could it be that the font selector just does not show the font name but that the used font is correct? You may try it on ox.io which is 6.12 and it works okay for me.

        Greetings

        Comment


        • #5
          therefore i choose arial, which is quite different from the normal standard font.

          Comment


          • #6
            Here I have the same problem with the standard font.
            Versions:
            GUI Version: 6.12.0 Rev4
            Server Version: 6.12.0-Rev4

            I set Courier New as standard font and save. Option "create mail as HTML+text" is chosen.After that I logout, clear the browser-cache, close the browser, open browser, login to OX and open new mail.
            There it says in the dropdown-field for the font "Schriftart" (=font in german) and not Courier New oder Arial as chosen in the options.
            If I start typing the mail the text is shown in Courier New. BUT it is send as Arial or something similar to Arial. The signature (only text) is send as Courier New.
            The option standard font seems to be ignored. I checked this in the OX online demo (6.12.0-Rev5) and there its the same (beside i cannot send the mail).

            Comment


            • #7
              I tested the font-problem on http://ox.io where 6.14.0 Rev3 is running. There the problem does not exist any more!
              But its not so nice that the font-type configured under options is not shown as default in the dropdown-field font-type in the new-mail-window. The typed text is shown correctly in the font which is configured in options.

              Comment


              • #8
                This is a limitation of the editor. But we are on it and searching for a solution.

                Comment


                • #9
                  i just updated to 6.14 rev 6

                  the font problem seems to be fixed.
                  i am working on firefox 3.5.5 on a debian-squeeze-system.

                  shall i mark this thread as solved? anyoneelse having still this problem?

                  greetings

                  Comment

                  Working...
                  X