Announcement

Collapse
No announcement yet.

Packages available

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Packages available

    Packages available

    Packages reflecting the current state of translation are now available at

    http://software.open-xchange.com/OX6...d/stable/i18n/

    soon also on

    http://download.opensuse.org/reposit...rver:/OX:/ox6/

  • #2
    when will the translation get updated?

    Hi

    1. Im not responsible for translating into danish anymore. Milan from Netsite.dk has taken it into his own job to translate into danish. I have offered my help which he has not yet accepted, and i ahve sent him my translations incase the he could use some of it.

    Can you remove me from this list:
    http://www.open-xchange.com/wiki/ind...e_Translations


    2. Milan has done a great job of translating the entire main po file into danish, do you know when it will be updated in the repositories? (last update is from sep 16):
    http://download.opensuse.org/reposit...untu_8.04/all/
    open-xchange-gui-lang-community-da-dk_6.12.0.0-3_all.deb

    Im very eager to test it :-)


    3. When I tried to install open-xchange-gui-lang-community-da-dk_6.12.0.0-3_all.deb in ubuntu 8.04 it complained about open-xchange-lang_6.12.0.0-3_all.deb which could not be installed correctly?

    Comment


    • #3
      There'll be updated packages, ASAP.
      I'll announce that here.

      Comment


      • #4
        Originally posted by thomasjohansen View Post
        Hi
        1. Im not responsible for translating into danish anymore. Milan from Netsite.dk has taken it into his own job to translate into danish. I have offered my help which he has not yet accepted, and i ahve sent him my translations incase the he could use some of it.

        Can you remove me from this list:
        http://www.open-xchange.com/wiki/ind...e_Translations
        done


        2. Milan has done a great job of translating the entire main po file into danish, do you know when it will be updated in the repositories? (last update is from sep 16):
        http://download.opensuse.org/reposit...untu_8.04/all/
        open-xchange-gui-lang-community-da-dk_6.12.0.0-3_all.deb

        Im very eager to test it :-)
        Unfortunately there are problems with the opensuse buildservice since some weeks now.
        I just uploaded recent translations, but it could take some hours to days until the build is finished. :-(

        I also updated language packages in our own, supported repos, should be no problem to test with the debian packages:

        http://software.open-xchange.com/OX6/6.12/DebianEtch/


        3. When I tried to install open-xchange-gui-lang-community-da-dk_6.12.0.0-3_all.deb in ubuntu 8.04 it complained about open-xchange-lang_6.12.0.0-3_all.deb which could not be installed correctly?

        Just remove the old package before you install the new one with -community in the name.

        Comment


        • #5
          it worked, thx.

          Comment


          • #6
            thanks for the updates. i was in need of them!

            Comment

            Working...
            X