Announcement

Collapse
No announcement yet.

Upgrade 6.14 -> 6.16 on SLES11 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade 6.14 -> 6.16 on SLES11 ?

    Hi all,

    I'd like to upgrade the Community Edition running on SLES 11 from 6.14 to 6.16 - which update repository is accessible without LDBACCOUNT?
    UpdatingOXPackages documentation says "Open-Xchange Server 6 updates can be accessed by customers with a valid license..." - how about updating the Community Edition?

    Thanks for any hints,
    Peter

  • #2
    Hi Peter,

    if you cut the update repo, commercial oxtenders and support, you got the "Community Edition". There is no separate software branch for this Edition.
    You can either use these repos:
    http://software.open-xchange.com/OX6/stable/SLES11/ (to get the current stable)
    http://software.open-xchange.com/OX6/6.16/SLES11/ (to get 6.16 specifically)

    Greetings
    Last edited by Martin Heiland; 03-22-2010, 12:54 PM.

    Comment


    • #3
      Thanks for your quick reply,
      I installed 6.14 weeks ago using repository http://software.open-xchange.com/OX6/stable/SLES11/ - now running "zypper ref", "zypper up" won't upgrade to 6.16 - is there any simple way to do the upgrade without update repo? (besides downloading the new RPMs and running rpm -Uv ....)

      Thanks,
      Peter

      Comment


      • #4
        That was a bug in the update instruction for SLES11. Unfortunately the zypper interface seems to change with every SLES release... :-(

        We just fixed that in the update instructions:

        http://oxpedia.org/wiki/index.php?ti...ackages#SLES11

        You need to run

        Code:
        zypper dup -r OXUPDATES

        Comment

        Working...
        X