Announcement

Collapse
No announcement yet.

Unable to build open-xchange-admin ... files missing from the head

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to build open-xchange-admin ... files missing from the head

    Hello - The ADMIN build fails processing the open-xchange-admin-plugin-mailfilter. See http://www.open-xchange.com/forum/sh...le-%28Token%29 for a ticket with the error message.

    Attached are two png files showing the content of the HEAD and the Version (last_working_version) for open-xchange-admin-plugin-mailfilter. The HEAD screenshot includes the files in the HEAD and the VERSION_last_working_version the files included in the Version (last_working_version). As it can be seen, there is a significant difference between the files included in each version.

    Are the failures due to the missing files. If not, what could be wrong?

    - Rodrigo
    Attached Files

  • #2
    Check out

    http://oxpedia.org/wiki/index.php?ti..._build_scripts

    on how to handle the mailfilter bundle.
    It needs the prepare target to be run.
    [...]

    If you also need the mailfilter bundle and have checked it out from the Repository, select the file build.xml at the com.openexchange.mail.filter repository and drag&drop it to the Ant View. Expand the added Ant configuration and double-click the entry prepare.

    [...]

    Comment


    • #3
      Carsten - Thanks very much for the help. Is there a wiki page, similar to the one you referred me to, with instruction on how to set up and build the Admin piece?

      Thanks,
      Rodrigo

      Comment

      Working...
      X