Announcement

Collapse
No announcement yet.

Debian Squeeze installation broken packages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Martin Heiland
    replied
    Installing on Debian Squeeze works fine now since OX 6.20 officially supports it. Check out our installation guide: http://oxpedia.org/wiki/index.php?ti...for_Debian_6.0

    Leave a comment:


  • Carsten Hoeger
    replied
    Code:
    LC_ALL=C apt-get install
    to have english output

    Leave a comment:


  • Martin Heiland
    replied
    Hi,

    could you please post the whole output of the "apt-get install" operation?

    Greetings

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Debian Squeeze installation broken packages

    Debian Squeeze installation broken packages

    Hi,
    sorry for a dumb post, but I'm not really a linux guy and can't figure a lot from another post about broken packages on Debian.

    However, the problem is that when i try to follow the tutorial on installing Open-Xchange Server on my Debian whit apt I'm getting these errors about broken dependencies. Here's what happens:
    1. I added http://software..../OX6/stable/DebianLenny/ to repo sources
    2. I run apt-get update
    3. I run apt-get install open-xchange-meta-singleserver as advised by the tutorials, but the results is (this is a translation - might not be accurate somewhere):
    --------------------------------
    Reading packages... Done
    Buliding dependencies
    Reading state information.... Done
    Unable to install some packages. This may mean that you requested an impossible situation or you're using unstable distribution, where packages have not yet bean created or moved from Incoming.
    The following information may help to resolve the problem:

    The following packages have unfulfilled dependencies:
    open-xchange-meta-singleserver : Requires: open-xchange-meta-server but won't be installed
    Requires: open-xchange-meta-admin but won't be installed
    Requires: open-xchange-meta-pubsub but won't be installed
    Requires: open-xchange-meta-messaging but won't be installed
    E: Packages are corrupted
    ------------------------------------

    Now is this what it says because of a new Debian distribution? If so, anyone has a clue when this could be resolved?

    Cheers
Working...
X