Announcement

Collapse
No announcement yet.

ox admin-gui build error in FC 7

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ox admin-gui build error in FC 7

    hi..
    im getting this error


    build page:
    [xslt] Processing /tmp/new_openx_cvs/open-xchange-admin-gui-ee-ajax/html/index.xml to /tmp/new_openx_cvs/open-xchange-admin-gui-ee-ajax/index.html
    [xslt] Loading stylesheet /tmp/new_openx_cvs/open-xchange-admin-gui-ee-ajax/build.xsl
    [xslt] : Fatal Error! org.xml.sax.SAXException: Can not resolve namespace prefix: #all Cause: org.xml.sax.SAXException: Can not resolve namespace prefix: #all
    [xslt] Failed to process /tmp/new_openx_cvs/open-xchange-admin-gui-ee-ajax/html/index.xml

    BUILD FAILED
    /tmp/new_openx_cvs/open-xchange-admin-gui-ee-ajax/build.xml:222: The following error occurred while executing this line:
    /tmp/new_openx_cvs/open-xchange-admin-gui-ee-ajax/build.xml:75: The following error occurred while executing this line:
    /tmp/new_openx_cvs/open-xchange-admin-gui-ee-ajax/build.xml:46: Fatal error during transformation

    Total time: 1 second
    bash: pushd: open-xchange-admin-gui-ee-templates: No such file or directory

    while i'm executing this command :


    for i in open-xchange-admin-gui-*; do pushd $i && ant -Dlib.dir=/opt/open-xchange/lib -Dhtdoc=/var/www/html/mayank_new_ox/ox_admin install && popd; done

    I'm following OX docm.

  • #2
    Maybe this helps:
    http://www.open-xchange.com/forum/sh...pace+prefix#27

    Comment

    Working...
    X