Announcement

Collapse
No announcement yet.

Admin GUI error - PLAIN auth

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Admin GUI error - PLAIN auth

    Hi all,

    We're trialling OX with a view to rolling it out across the business, but I'm having issues with the admin GUI.

    All attempted operations are met with the following error:

    "Error code: Error occured in: com.openexchange.admin.rmi.extensions.OXUserMailfi lterExtension! Errortext: com.openexchange.admin.rmi.exceptions.OXSieveHandl erException: The server doesn't suppport PLAIN authentication (SVL-0001,-736544543-166)"

    I'm sure it's going to be PAM related, but I can't suss out where at the moment. If anyone's got any pointers, I'd appreciate it.

    Edit: I'm running on Debian Etch

    Thanks,

    Rich
    Last edited by rich_m; 05-02-2008, 11:02 AM. Reason: info addition

  • #2
    Admin Gui

    Hi,

    if you use Debian or Ubuntu, you can solve the problem using the installer script written by Martin Braun which is installing and configuring everything you need for OX.

    Comment


    • #3
      Hi,

      this seems to be cyrus related, did you set the Auth mechanisms like descibed?

      Greetings

      Comment


      • #4
        You have to install more sasl authentication modules than described in the documentation.
        Done with "apt-get install libsasl2-modules".
        Restart saslauthd (or the whole server) and it'll run.

        Regards.

        Comment


        • #5
          RHEL 5

          I was faced with the same problem in RHEL5.

          Redhat/CentOS 5 users, please make sure the following package is installed.

          cyrus-sasl-plain

          Regards.

          Comment

          Working...
          X