Announcement

Collapse
No announcement yet.

Thunderbird 3.0 Release - Oxtender erfordert weiteres Paket

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thunderbird 3.0 Release - Oxtender erfordert weiteres Paket

    Hallo,

    hab mir heute mal die freigegebene Version von Thunderbird 3.0 mit dem lightning-pre installiert und dann die Beta vom OXTender. Das Addon wird aber nicht aktiviert, im Addon Manager steht dass dieses Plugin ein weiteres Paket benötigt, aber welches ???

    VG
    Dirk

  • #2
    Hi,

    ich hab auch die finale Thunderbird Version und das Lightning 1.0pre Paket. Bei mir läuft alles soweit. Auf welchem Betriebssystem hast du das installiert?

    Schöne Grüße
    Sebastian

    Comment


    • #3
      Gleiches Problem bei mir. Thunderbird 3.0 (32bit) installiert, Lightning mit dem Lightning-Pre-Installer-Addon installiert. Angeblich fehlt ein weiteres Addon für den OXtender.
      System ist Ubuntu 9.10 amd64.

      Gruss,
      Sören

      Comment


      • #4
        Damit meint er Lightning weil ihm die Version nicht passt. Das Lightning Versionsschema hat sich leicht verändert. Zum passend machen den Oxtender öffnen ( eine xpi Datei ist ein Zip File ) und inder Install.rdf die Versionen von Lightning die er fordert weiter fassen. Zb von 0.9 bis 1.1. Dann wird der Oxtender geladen. Allerdings funktioniert er trotzdem nicht besonders gut hier mit dem Tb3, kann aber auch an unseren Profilen liegen die seit Jahren in Gebrauch sind. Das muss ich nochmal checken morgen am Schreibtisch.

        Grüz
        Hibbelharry

        Comment


        • #5
          Hi,

          ich werde das morgen mal eben anpassen damit auch höhere Versionen als das Lightning 1.0pre unterstützt werden. Ich denke dann sollte das Problem verschwinden.

          Schöne Grüße
          Sebastian

          Comment


          • #6
            Bis Sebastian das gefixt hat hab ich hier nen Workaround: man öffne im Default-Profilordner des Thunderbird3-Einstellungsverzeichnis die Datei extensions/{E6050BDA-F130-11DD-8931-239656D89593}/install.rdf. Dort ändert man im Abschnitt für Lightning die Zeile mit minVersion von 1.0pre in 1.0b1pre. Danach TB neustarten und Freude.
            Danke an Hibbelharry für den Hinweis mit der install.rdf.

            Comment


            • #7
              Hi,

              super das du es schon gefunden hast. Ich hab auch gerade noch ein neues Paket hochgeladen das das Problem auch für spätere Releases löst.

              Schöne Grüße
              Sebastian

              Comment

              Working...
              X