Open-Xchange releases Dovecot Anti-Abuse Shield v1.4.4

Open-Xchange is pleased to announce the release of Dovecot Anti-Abuse Shield v1.4.4.

Dovecot Anti-Abuse Shield is included with Dovecot Pro and works with both Dovecot Pro and OX App Suite as a component to protect against login/authentication abuse.

Anti-Abuse Shield runs on a cluster of servers, and integrates with OX App Suite and Dovecot to detect abuse, brute force attacks and also to enforce common authentication/authorization policies across the platform.

Please note: Dovecot Anti-Abuse Shield is only available for customers who have a valid Dovecot Pro license and Dovecot Pro v2.2.27.1 onwards.

This release fixes a memory leak in the GeoIP lookupCity() Lua function. Each invocation of the function was leaking up to 200 bytes in the return information from the function, which could cause memory exhaustion over time, leading to a process restart.

A Whitepaper can be found at:
http://software.open-xchange.com/pro...use_Shield.pdf

Shipped Packages and Version:
  • Dovecot Anti-Abuse Shield 1.4.4

You will find further information in the Release Notes:
For details of how to install and configure Dovecot Anti-Abuse Shield please refer to the instructions found at:
http://oxpedia.org/wiki/index.php?ti...tiabuse_Shield