Announcement

Collapse
No announcement yet.

activesync wm6

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • activesync wm6

    hi there,

    we tried to sync wm6 devices with the ox6.16. But after a while we got an error message on activesync side

    0x80820001

    It simes that some appointments were synced, some not. Of course after a second try, we got duplicate entries on OX side.

    We got this errorcode on different devices. Therefore we have some general questions

    1) Where are the logfiles for the synchronisations located?
    2) Is there something else to install/configure (licences, specials...?) to make the synchronisation work?
    3) Is there a way to handle these duplicates, besides deleting them one by one via OX gui (imagine you would have 2500 appointments ...) ?

    best

    sebastian
    OX Server:7.8.2-Rev37 on Univention Corporate Server 4.1-4

  • #2
    Hi Sebastian,

    synchronization log entries and severe errors are printed to the usual open-xchange logfiles at /var/log/open-xchange. You can enable debug logging at eas.properties as well. In your case the error code 0x80820001 is reported by the devices ActiveSync client but there might be relevant log entries. There are some threads on the www about how to resolve such issues.

    If the device can connect and exchange data with Open-Xchange Server, there is no need for any additional configuration or license stuff. Some handset manufacturers use modified versions of windows mobile that are somewhat broken, could you please point out what device you're using?

    Thanks!

    Comment


    • #3
      Hi Martin,

      Thank you very much for your reply. We tried a Samsung Omni i900. As far as we know the WM6 on that device is not modified. BTW: WM5 devices are NOT supported?

      best regards

      sebastian
      Last edited by wesdgf; 05-27-2010, 04:31 PM.
      OX Server:7.8.2-Rev37 on Univention Corporate Server 4.1-4

      Comment


      • #4
        Gonna check this on a Omnia i900. Stay tuned.

        Comment


        • #5
          Synchronized some account with an i900 without problems. Could you please contact the support for more detailed analysis?

          Comment


          • #6
            What about E-Mails? We allways have a 2 hours time difference between mailclient on mda and nomal emailclient (thunderbird, ox webmailer). We tested with another mda and another ox-user: same issue.
            OX Server:7.8.2-Rev37 on Univention Corporate Server 4.1-4

            Comment


            • #7
              Hi,

              that timestamp issue is known and already fixed. However, it does affect the synchronization itself.

              Greetings

              Comment

              Working...
              X